[qrpcat] Fwd: Re: Fwd: Equipet 10m

EA3ERT ea3ert a qrp.cat
dll jun 11 18:20:56 CEST 2018


	

	

	

	



Hola Joan,

No recordava l'esquema. Així podrem parlar amb seguretat del mateix.

1.- Si la freqüència del VCO és estable no sembla un problema d'ajust 
sinó de programació. Comprova que no hi hagi cap gota d'estany o pista 
tallada al divisor programable del 145106 (són 9 bits si no recordo 
malament)

2.- Si en AM/FM va bé el problema ha d'estar en el BFO o el modulador 
balancejat (que serveix de detector de producte en RX). TR30 és 
l'oscil.lador comprova si a C128 (la pota qu no va a massa, obviament) 
hi ha senyal de 10,695 en SSB/CW. Si no és així ja tenim el problema 
traçat. Sinó seguim...

Fins ara.


73's de Toni, EA3ERT



El 11/06/18 a les 14:53, Joan Tubau ha escrit:
> En SSB RX no es nota el batut del BFO.
>
> En lunes, 11 de junio de 2018 14:51:25 CEST, Joan Tubau 
> <j_tubau a yahoo.es> escribió:
>
>
> Crec que l'esquema que tinc és la mateixa versió, doncs tot lliga, 
> me'l vàres passar tu Toni fa anys. El nº de xassís és PB-010B. El PLL 
> és el MC145106P (IC5).  F.I. : 10.695.
> Ja no recordava què feia exactament.
> Resulta que fa el que dius, fa portadora i modula en AM/FM però a la 
> freq. incorrecte (28.280 enlloc de 27.185. En RX 'fregeix' però es 
> queda sempre a S1 sense antena (com si sempre rebés una petita 
> portadora). En SSB no modula i en RX cap fressa (ni aquesta portadora) 
> ni amb volum a tope.
>
>
> En lunes, 11 de junio de 2018 14:02:59 CEST, <ea3ert a qrp.cat> escribió:
>
>
> Hola Jona,
>
> Ves alerta amb les versions. No tots els stalkers tenen el mateix
> circuit. Fixa't en la numeració del circuit imprès. Quin PLL porta?
> Quina FI? Si pots penja una foto de la placa en alta ressolució a veure
> que hi ha.
>
>
> A 2018-06-11 13:38, Joan Tubau escrigué:
> > Toni, a la sortida del VCO segons l'esquema de la Cobra 148 GTL DX,
> > crec que és el mateix que la Super Star (punt TP3, R84-L19 ) hi tinc
> > 17.600MHz (RX, Mid, Ch.19, AM) quan segons el manual de servei hi
> > hauria de tenir 16.490MHz. S'ajusta per L21 però aquesta bobina no
> > l'he tocat... i seria un desajust molt gran.
> >
> > Potser el problema estaria per aquí?
> >
>
>
> Resposta sí però no. Si el problema fos aquest, el que passaria és que
> en lloc de rebre a 21.185 (16.490+10.695) rebries en 28.295
> (17.600+10.695) però l'equip hauria de funcionar igualment.
>
> Hi ha soroll blanc a l'àudio? En tots els modes? No hi ha portadora ni
> en CW?
>
> Fins ara.
>
> 73's de Toni, EA3ERT
>
>
>
>
>
> _______________________________________________
> Qrpcat mailing list
> Qrpcat a qrp.cat <mailto:Qrpcat a qrp.cat>
> http://qrp.cat/mailman/listinfo/qrpcat_qrp.cat
>
>
> _______________________________________________
> Qrpcat mailing list
> Qrpcat a qrp.cat
> http://qrp.cat/mailman/listinfo/qrpcat_qrp.cat

-------------- part següent --------------
Un document HTML ha estat eliminat...
URL: <http://qrp.cat/pipermail/qrpcat_qrp.cat/attachments/20180611/f10f95fc/attachment-0001.html>


Més informació sobre la llista de correu Qrpcat